Bug Tracker

Modify

Ticket #6141 (closed bug: invalid)

Opened 4 years ago

Last modified 3 years ago

selectors with context fail for some cases

Reported by: gmathieu Owned by: gmathieu
Priority: undecided Milestone:
Component: selector Version: 1.4.1
Keywords: selector context Cc:
Blocking: Blocked by:

Description

Constructs of the form : $(".ItemSearch-ResultList option", "#ItemSearch") Might fail. I've reproduced it using html + qunit code.

Attachments

Dialog_qunit.aspx.htm Download (9.4 KB) - added by gmathieu 4 years ago.
html + qunit test cases

Change History

Changed 4 years ago by gmathieu

html + qunit test cases

comment:1 Changed 3 years ago by dmethvin

  • Owner set to gmathieu
  • Priority set to undecided
  • Status changed from new to pending
  • Milestone 1.4.2 deleted

Can you provide a reduced test case?

comment:2 Changed 3 years ago by trac-o-bot

  • Status changed from pending to closed
  • Resolution set to invalid

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.