Bug Tracker

Ticket #5944 (closed bug: invalid)

Opened 5 years ago

Last modified 5 years ago

1.4.1: IE8 attr() can return null instead of undefined

Reported by: vipsoft Owned by:
Priority: minor Milestone: 1.4.2
Component: attributes Version: 1.4.1
Keywords: Cc:
Blocking: Blocked by:

Description

I don't know if this is a compat buster (or regression) because with 1.3.2, we used the X-UA meta tag for IE7 compatibility mode.

Example:

var style = $(this).prev().attr('class');

Change History

comment:1 Changed 5 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to invalid
  • Component changed from unfiled to attributes

It's not clear from the description what the bug is or what the desired resolution should be. Can you provide a complete test case?

Note: See TracTickets for help on using tickets.