Bug Tracker

Modify

Ticket #5927 (closed bug: invalid)

Opened 4 years ago

Last modified 2 years ago

AJAX problem with IE6/IE7

Reported by: lbonhomme Owned by:
Priority: major Milestone: 1.4.1
Component: ajax Version: 1.4
Keywords: Cc:
Blocking: Blocked by:

Description

Using IE6, IE7 and possibly FF older than 3.5.5 (tested on 3.0.17).

Some AJAX requests seem to come back on error with no reason (same request is working well with lib 1.3.2).

Comes back with xhr.status=200 thrownError : undefined

$.ajax({ type: "POST", dataType: "json", url: "../ajnet/showme", async: true, data: {ad_id: this.adId}, timeout: 10000, error: function(xhr, ajaxOptions, thrownError) { alert(xhr.status+" : "+thrownError); }, success: function(json){ ... } } });

Change History

comment:1 Changed 4 years ago by snover

  • Status changed from new to closed
  • Resolution set to invalid

I am closing this bug due to age. If you are still able to reproduce this issue and have a valid testcase please provide a link.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.