Bug Tracker

Modify

Ticket #5899 (closed bug: duplicate)

Opened 4 years ago

Last modified 4 years ago

live change event doesn't bubble in IE 6/7

Reported by: adamaig Owned by:
Priority: major Milestone: 1.4.1
Component: unfiled Version: 1.4
Keywords: IE live change Cc:
Blocking: Blocked by:

Description

The change event does not seem to bubble in 1.4 for IE 6/7.

Attachments

jquery.1.4.change_bubble_failure.html Download (797 bytes) - added by adamaig 4 years ago.
bubble failure example

Change History

Changed 4 years ago by adamaig

bubble failure example

comment:1 Changed 4 years ago by roatin.marth@…

This is a dupe of #5851 (now fixed).

comment:2 Changed 4 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to duplicate

Dup of 5851.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.