Bug Tracker

Modify

Ticket #5828 (closed bug: invalid)

Opened 4 years ago

Last modified 4 years ago

show("normal"), hide("normal"), toggle("normal") not working.

Reported by: streetlogics Owned by:
Priority: critical Milestone:
Component: effects Version: 1.4
Keywords: show, hide, toggle Cc:
Blocking: Blocked by:

Description

Was previously using jquery 1.3.2 and ui 1.7.3.

Just updated this morning to: jquery-1.4 and ui (trunk revision).

Steps to replicate: include core jquery (1.4) include core ui include widget ui include effects core ui include explode, scale, slide effects

Try to use $("#element").toggle("normal");

observe: nothing happens.

Change History

comment:1 follow-up: ↓ 2 Changed 4 years ago by dmuir

Not a bug with jQuery, but with jQuery UI.

comment:2 in reply to: ↑ 1 Changed 4 years ago by dmuir

comment:3 Changed 4 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to invalid

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.