Bug Tracker

Modify

Ticket #5823 (closed bug: duplicate)

Opened 4 years ago

Last modified 4 years ago

Change events fires in IE8 on clicking in select box

Reported by: daxx909 Owned by: brandon
Priority: critical Milestone: 1.4
Component: event Version: 1.4
Keywords: Cc:
Blocking: Blocked by:

Description

The Change event fires in IE8 even when no changes are made to the selection.

This only happens when there is an option (pre)selected in the select box.

Attachments

test.htm Download (1.1 KB) - added by daxx909 4 years ago.
Test case

Change History

Changed 4 years ago by daxx909

Test case

comment:1 Changed 4 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5800.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.