Bug Tracker

Modify

Ticket #5631 (closed bug: duplicate)

Opened 4 years ago

Last modified 3 years ago

Accessing relatedTarget in Firefox

Reported by: mdevils Owned by: brandon
Priority: major Milestone: 1.4
Component: event Version: 1.3.2
Keywords: event, relatedTarget Cc:
Blocking: Blocked by:

Description

If mouse leaves from DOM Element to Firebug or any other Firefox component, the XUL element passes in e.relatedTarget (in mouseout event) and it's properties are unaccessible from the page. May be it's better to pass null/undefined in these cases?

Change History

comment:1 Changed 3 years ago by snover

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 Changed 3 years ago by snover

Duplicate of #4469.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.