Bug Tracker

Modify

Ticket #5581 (closed bug: invalid)

Opened 4 years ago

Last modified 4 years ago

Event bindings does not work in Firefox 3.6

Reported by: Hubbitus Owned by: brandon
Priority: undecided Milestone: 1.4
Component: event Version: 1.3.2
Keywords: event, firefox 3.6 Cc:
Blocking: Blocked by:

Description

Most of events (I have not try all) completely does not work in new Firefox 3.6 beta 4.

To fast reproduce see examples in docs: mouse events -  http://docs.jquery.com/Events/mouseleave , click also does not work -  http://docs.jquery.com/Events/bind#examples

Change History

comment:1 Changed 4 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to invalid

Please report this to the Firefox devs since it's their beta.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.