Bug Tracker

Ticket #5569 (closed bug: duplicate)

Opened 5 years ago

Last modified 4 years ago

BUG with .animate()

Reported by: klaussantana Owned by:
Priority: major Milestone: 1.4
Component: effects Version: 1.3.2
Keywords: animate border css Cc:
Blocking: Blocked by:

Description

I did make an animation to my menu items with this animate() method.

The code is this:

$("div[class='submenu-item']").hover( function() {

MOUSE IN $(this).animate({'borderLeft': '8px solid rgb(241,90,36)', 'color': 'rgb(241,90,36)', 'paddingLeft': '10px', 'backgroundColor' :'#000'}, 100);

}, function() {

MOUSE OUT $(this).animate({'borderLeft': '0px solid #000', 'color': '#DDD', 'paddingLeft': '3px', 'backgroundColor' :'#222'}, 50);

} );

In the IE8 the animation doesn't function at all.. The border left apears, but not animate. And when I do the opposite animation (on mouse out) the border doesn't vanish.

In FF it works properly.

Change History

comment:1 Changed 4 years ago by pmw57

This ticket appears to be a duplicate of the problem reported in ticket #5001

comment:2 Changed 4 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to duplicate

Dup of #5001.

Note: See TracTickets for help on using tickets.