Bug Tracker

Modify

Ticket #5379 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 4 years ago

eq handle -1

Reported by: snowbot3 Owned by:
Priority: minor Milestone: 1.4
Component: core Version: 1.3.2
Keywords: eq Cc:
Blocking: Blocked by:

Description

the eq function works with the argument -2, -3, etc, where $(selector).eq(-2) returns the second from the last element, but $(selector).eq(-1) only returns null or an empty array(not sure which). I would like eq(-1) to return the last Jquery element in the array.

Change History

comment:1 Changed 5 years ago by dmethvin

  • Keywords eq added
  • Component changed from unfilled to core

comment:2 Changed 4 years ago by john

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4262.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.