Bug Tracker

Modify

Ticket #5372 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 4 years ago

Query.fx slideUp slideDown bug with tables

Reported by: st.teneff Owned by:
Priority: minor Milestone: 1.4
Component: effects Version: 1.3.2
Keywords: slideUp slideDown table Cc:
Blocking: Blocked by:

Description

Hello,

I needed to use slideUp and slideDown effects on <tbody> unfortunately you are setting style "display: block", that is not needed on tables and it "breaks" the table. You may need to check this on animate and the other Effects.

I made a fix that works for me, but I checked it only with the slideUp and slideDown Effects.

Attachments

jquery-1.3.2.min.js Download (56.2 KB) - added by st.teneff 5 years ago.
My fix, but needs testing

Change History

Changed 5 years ago by st.teneff

My fix, but needs testing

comment:1 Changed 4 years ago by snover

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2185.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.