Bug Tracker

Ticket #4471 (closed bug: invalid)

Opened 6 years ago

Last modified 4 years ago

wrap(html) includes IE 7 appendChild bug

Reported by: IGotNothin Owned by: IGotNothin
Priority: undecided Milestone: 1.4
Component: manipulation Version: 1.3.2
Keywords: wrap appendChild Cc:
Blocking: Blocked by:

Description

When using wrap to wrap something with html when that something is inside a table cell, it does not work in IE 7. I found info on this bug here:  http://metadeveloper.blogspot.com/2007/01/ie-7-appendchild-bug.html

It's somewhat obscure and caused by a browser bug, but didn't know if you want to try to compensate for it. I was able to get around it in my code by handling the update differently, but would be nice to still be able to use wrap.

Change History

comment:1 Changed 5 years ago by dmethvin

  • Component changed from unfilled to core

comment:2 Changed 4 years ago by dmethvin

  • Status changed from new to open
  • Component changed from core to manipulation

comment:3 Changed 4 years ago by rwaldron

  • Owner set to IGotNothin
  • Priority changed from minor to undecided
  • Status changed from open to pending

Please confirm this issue still exists

comment:4 Changed 4 years ago by trac-o-bot

  • Status changed from pending to closed
  • Resolution set to invalid

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.