Bug Tracker

Modify

Ticket #4408 (closed feature: duplicate)

Opened 5 years ago

Last modified 5 years ago

escaped values in serialize() function

Reported by: bezhenez Owned by:
Priority: critical Milestone: 1.4
Component: ajax Version: 1.3.2
Keywords: serizlize escape Cc:
Blocking: Blocked by:

Description

when working not in utf(i work in cp-1251) encoding and passing it through ajax it cannot be escaped to read it on server side

is it possible to pass flag that means that returning values would be escaped when forming the serizlize() response

Change History

comment:1 Changed 5 years ago by bezhenez

sorry for my poor enligh

comment:2 Changed 5 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of the epic #3611.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.