Bug Tracker

Modify

Ticket #4291 (closed bug: invalid)

Opened 5 years ago

Last modified 4 years ago

IE6 problem by val() determination in SELECT boxes

Reported by: kof13 Owned by:
Priority: critical Milestone: 1.4
Component: core Version: 1.3.2
Keywords: select val IE Cc:
Blocking: Blocked by:

Description

IE6 says typeof $('select').val() == object, in the same case FF says its a string.

Attachments

bug_4291.html.zip Download (925 bytes) - added by gregory80 5 years ago.
Sample Code for ie6 object test

Change History

Changed 5 years ago by gregory80

Sample Code for ie6 object test

comment:1 Changed 5 years ago by gregory80

Could you provide more information on your IE6 version #? I attempted to reproduce this bug using the attached file, but was unable to reproduce this case.

IE6 always says it's a string. The version of IE is 6.0.2900.5512

If you have an example that demonstrates, please add to the ticket

comment:2 Changed 4 years ago by addyosmani

  • Keywords select val IE added
  • Status changed from new to closed
  • Resolution set to invalid

As this bug was first submitted two years ago and only last updated a year ago, I am closing it as we haven't been able to reproduce the error.

If the original submitter would like to resubmit the ticket with further information we will investigate further.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.