Bug Tracker

Modify

Ticket #4100 (closed bug: duplicate)

Opened 5 years ago

Last modified 5 years ago

Error using outerHeight() ou window or document elements

Reported by: percivall Owned by:
Priority: major Milestone: 1.3.2
Component: unfiled Version: 1.3.1
Keywords: Cc:
Blocking: Blocked by:

Description

When we try to use something like: $(window).outerHeight(); in Firefox, he fires an error.

Working fine in IE.

Thanks!

Change History

comment:1 Changed 5 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #3050.

comment:2 Changed 5 years ago by brandon

Use $(window).height()

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.