Bug Tracker

Modify

Ticket #3882 (closed bug: duplicate)

Opened 5 years ago

Last modified 5 years ago

Parent > child selectors are broken.

Reported by: samuelcole Owned by: john
Priority: major Milestone: 1.3.1
Component: selector Version: 1.3
Keywords: Cc:
Blocking: Blocked by:

Description

On a project I'm working on I use $(".parent > .child") all the time, and after installing jquery 1.3 those selectors started selecting way more then they are supposed to.

Change History

comment:1 Changed 5 years ago by john

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3848.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.