Bug Tracker

Modify

Ticket #3860 (closed bug: worksforme)

Opened 5 years ago

Last modified 2 years ago

$(document).scrollTop()

Reported by: softsnow Owned by: brandon
Priority: major Milestone: 1.3
Component: offset Version: 1.2.6
Keywords: Cc:
Blocking: Blocked by:

Description

$(document).scrollTop() returns different number on FF and IE7.

Attachments

test.html Download (760 bytes) - added by brandon 5 years ago.

Change History

comment:1 Changed 5 years ago by softsnow

When it is used as following:

$(document).ready(function(){

var obj = $(document); alert(obj.scrollTop());

});

comment:2 Changed 5 years ago by john

What version of jQuery 1.2.6 or 1.3?

comment:3 Changed 5 years ago by john

  • Owner set to brandon
  • Component changed from unfilled to offset

Changed 5 years ago by brandon

comment:4 Changed 5 years ago by brandon

  • Status changed from new to closed
  • Resolution set to worksforme

I'm unable to reproduce this issue. Please feel free to reopen the ticket with a test case illustrating the issue. I tried to reproduce the issue in both quirks and standards mode.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.