Bug Tracker

Modify

Ticket #3682 (closed bug: invalid)

Opened 5 years ago

Last modified 5 years ago

Jquery load() method - Ref: Ticket #3187 - More info

Reported by: sarfarazm Owned by:
Priority: major Milestone: 1.3
Component: ajax Version: 1.2.6
Keywords: Cc: sarfarazm
Blocking: Blocked by:

Description

Even I have faced the same problem as found in Ticket #3187, but here is some more info.

The browser(jQuery 1.2.3) crashes in case the UI is opened on the same machine as the UI Server is running.

In my case, when I access my war file, on the same machine where the JBoss server is running, the browser crash happens as soon as the load() method runs.

The same WAR file, if accessed from a browser on any other remote machine, works fine.

Can you look into this problem?

Change History

comment:1 Changed 5 years ago by flesler

  • Cc sarfarazm added
  • need changed from Review to Test Case
  • Component changed from unfilled to ajax
  • Owner flesler deleted

It's hard to reproduce. We need a consistent test case that shows the problem in a clear way.

comment:2 Changed 5 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to invalid

Closed because it's an old bug that never got a test case. Reopen if you have one.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.