Bug Tracker

Modify

Ticket #3489 (closed bug: duplicate)

Opened 6 years ago

Last modified 2 years ago

don't work css border in ff

Reported by: killerangel Owned by:
Priority: major Milestone: 1.3
Component: core Version: 1.2.6
Keywords: border Cc:
Blocking: Blocked by:

Description

<style> .a1{

border-width:1px; border-style:solid; border-color:#FF0000; width:180px;

} .a2{

border:1px solid #006633;

} </style> <div class="a1">some text</div> <div class="a2">some text again</div> <script type="text/javascript">

alert($("div.a1").css("border-width")) work only in ie alert($("div.a2").css("border")) not work in ie, ff

</script>

the first alert work only in ie, in ff = ["" or null]

the second alert: in ie6 = 'unknow' in ff = ["" or null]

verificated in ie(6) and ff (lastest version)

Change History

comment:1 Changed 6 years ago by killerangel

css("borderWidth")

and

css("borderColor")

not work in ff

comment:2 Changed 5 years ago by kswedberg

  • Owner joern deleted
  • Component changed from web to core

comment:3 Changed 5 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #3007.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.