Bug Tracker

Modify

Ticket #3385 (closed bug: duplicate)

Opened 6 years ago

Last modified 2 years ago

SlideUp function have problem in IE 7

Reported by: raheem Owned by:
Priority: major Milestone: 1.3
Component: effects Version: 1.2.6
Keywords: SlideUp jerk Cc: raheem, flesler
Blocking: Blocked by:

Description

Hello Jquery team,

I am new to JQuery, and i found this library really useful. yesterday, I start to practice on it. I got the bug in the function slideUp. Its jerk in IE7 when its got complete. but it is working fantastic in FF.

I have attached a sample file with it. thats you understand what code i was trying in my browser.

Attachments

test.html Download (1.1 KB) - added by raheem 6 years ago.

Change History

Changed 6 years ago by raheem

comment:1 Changed 6 years ago by flesler

  • Cc raheem, flesler added
  • Component changed from build to fx

comment:2 Changed 5 years ago by davidserduke

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2423.

Basically your html will run in quirksmode which is no longer supported for jQuery. There is a known problem in IE when this happens. See the duplicate ticket for more information.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.