Bug Tracker

Ticket #3182 (closed bug: wontfix)

Opened 6 years ago

Last modified 6 years ago

interface can't work with jquery's latest version

Reported by: mask2012 Owned by: stefan
Priority: critical Milestone:
Component: interface Version: 1.2.6
Keywords: Cc:
Blocking: Blocked by:

Description

I'm using interface's slider demo, I already used jquery's latest version to do lots of js work, and when I added interface to make something slide, It don't work under ie browser, It means, interface can just work with jquery 1.1.2 ? I was puzzled with this

Change History

comment:1 Changed 6 years ago by flesler

  • Status changed from new to closed
  • Resolution set to wontfix

Yes, Interface is "deprecated". That means stefan penner doesn't work on it anymore. You need to use jQuery UI instead.

Note: See TracTickets for help on using tickets.