Bug Tracker

Modify

Ticket #3089 (closed bug: duplicate)

Opened 6 years ago

Last modified 5 years ago

The bug in mozilla and safari, jQuery.fn.offset

Reported by: ps I x Owned by: brandon
Priority: major Milestone: 1.3
Component: offset Version: 1.2.6
Keywords: Cc:
Blocking: Blocked by:

Description

Hello, Best regards

I have safari v3.1(525.13) and firefox 2.0.0.8

For mozilla and safari was fixed bug when element is have 'fixed' position and parent element is inside of 'scroll' element.

Also in safari is incorect calculated offset for elements when these contains in tables, and have the 'static' position.

Please look:  http://axsto.com/jquery_offset/offset.html and zip:  http://axsto.com/jquery_offset/offset.zip

Thank you, Eugene

Change History

comment:1 Changed 6 years ago by flesler

  • Owner set to brandon
  • Component changed from core to offset

comment:2 Changed 5 years ago by brandon

duplicate of #4263

comment:3 Changed 5 years ago by brandon

  • Status changed from new to closed
  • Resolution set to duplicate

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.