Bug Tracker

Ticket #2987 (closed bug: invalid)

Opened 7 years ago

Last modified 5 years ago

$ cycle plugin IE7 crash: dxtans.dll !!

Reported by: pipalia Owned by: malsup
Priority: major Milestone: 1.3
Component: plugin Version: 1.2.6
Keywords: cycle ie crash Cc:
Blocking: Blocked by:

Description

I have a portfolio page with multiple slideshows (there are four tabs and each tab displays a different slideshow). All is well in Mozilla, but after a couple of clicks to change the tabs in IE, it chrashes. I have tried placing the code in the body of HTML, but still get the same crash!! Would appreciate some help in this matter!

Here is my jQuery code:

HEAD code:

<SCRIPT type="text/javascript">

$(function() {

$('ul.pics').cycle({

fx: 'fade', pause: 1

});

});

</SCRIPT>

BODY code:

$(function() {

on load show tab1 $('div.gallery').hide(); $('#imgTab1').show();

$.each( [1,2,3,4], function(a, obj) {

$('#imgLink' + obj).click(function() {

$('div.gallery').hide(); $('#imgTab' + obj).show();

});

});

});

Attachments

error.JPG Download (53.5 KB) - added by pipalia 7 years ago.
error.txt Download (49.0 KB) - added by pipalia 7 years ago.

Change History

Changed 7 years ago by pipalia

Changed 7 years ago by pipalia

comment:1 Changed 7 years ago by flesler

  • Owner set to malsup

comment:2 Changed 7 years ago by malsup

Unable to reproduce. Test page created here:

 http://www.malsup.com/jquery/cycle/test/ticket-2987.html

Please provide a link to the page that is failing if possible.

comment:3 Changed 5 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to invalid

This is not a jQuery core bug. Please report plugin bugs to the plugin's author, or ask on the jQuery forums. jQuery UI bugs should be reported on the UI bug tracker,  http://dev.jqueryui.com .

Note: See TracTickets for help on using tickets.