Bug Tracker

Modify

Ticket #2951 (closed bug: duplicate)

Opened 6 years ago

Last modified 5 years ago

Dynamic content in an IE frame

Reported by: robb.ie Owned by:
Priority: major Milestone: 1.3
Component: core Version: 1.2.5
Keywords: memory leak Cc:
Blocking: Blocked by:

Description

I'm using jQuery within a frameset containing two frames. The top frame doesnt change however the bottom frame navigates from page to page capturing various data. If I create dynamic content in the bottom frame e.g. using $("#divAppend").append("...") and navigate to a different page sIEve reports memory leaks. However if I create the same content using innerHTML and naviage sIEve reports no memory leaks.

Change History

comment:1 Changed 6 years ago by sestizac

duplicate of #2483

comment:2 Changed 5 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to duplicate

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.