Bug Tracker

Ticket #2717 (closed bug: fixed)

Opened 7 years ago

Last modified 6 years ago

Accordion 1.6 autoheight not working

Reported by: kipparker Owned by: joern
Priority: minor Milestone: 1.2.4
Component: ui Version: 1.2.3
Keywords: Cc:
Blocking: Blocked by:

Description

Autoheight:false doesn't work in Accordion 1.6. The problem is line 72

} else if ( options.autoheight ) {

should have an uppercase H in autoHeight.

Change History

comment:1 Changed 6 years ago by paul

  • Owner changed from paul to joern

comment:2 Changed 6 years ago by joern

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in latest revision, soon to be released as jQuery UI 1.5.

Note: See TracTickets for help on using tickets.