Bug Tracker

Modify

Ticket #2545 (closed feature: invalid)

Opened 6 years ago

Last modified 4 years ago

[UI] ui parameter in callbacks/events should be consistent

Reported by: scott.gonzalez Owned by: scott.gonzalez
Priority: major Milestone: 1.2.4
Component: ui Version: 1.2.3
Keywords: ui callback event Cc:
Blocking: Blocked by:

Description

There should be at least some consistency in the ui parameter of callbacks between all plugins.

Change History

comment:1 Changed 6 years ago by rworth

My feeling is element properties on the ui hash should be DOM Elements. I need to look closer at all plugins' use of ui and see where else consistency might be an issue.

comment:2 Changed 6 years ago by scott.gonzal

  • Status changed from new to assigned

comment:3 Changed 6 years ago by scott.gonzal

comment:4 Changed 6 years ago by paul

  • Type changed from bug to feature

Since this is not a bug, I moved it to "feature".

comment:5 Changed 4 years ago by dmethvin

  • Status changed from assigned to closed
  • Resolution set to invalid

Leftover from the UI tracker.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.