Bug Tracker

Modify

Ticket #2334 (closed bug: fixed)

Opened 6 years ago

Last modified 6 years ago

[datepicker] semicolon is missing after Vor&#x3e causes ie to not display an arrow

Reported by: CoachZ Owned by: iMarc
Priority: minor Milestone: 1.2.4
Component: ui Version: 1.2.3
Keywords: datepicker i18n de Cc:
Blocking: Blocked by:

Description

nextText: 'Vor&#x3e', nextStatus: 'nächsten Monat zeigen',

semicolon is missing after Vor&#x3e causes ie to mess up the arrow sign

Change History

comment:1 Changed 6 years ago by davidserduke

Is this for a certain plugin? I'm not aware of this type of code in jQuery core.

comment:2 Changed 6 years ago by davidserduke

  • Status changed from new to closed
  • Resolution set to worksforme

Closed since I'm unable to reproduce the problem or figure out whose it is. If you have more information feel free to reopen the ticket.

comment:3 Changed 6 years ago by scott.gonzal

  • Keywords datepicker i18n de added
  • Resolution worksforme deleted
  • Status changed from closed to reopened
  • Component changed from core to ui
  • Summary changed from semicolon is missing after Vor&#x3e causes ie to not display an arrow to [datepicker] semicolon is missing after Vor&#x3e causes ie to not display an arrow

This comment is about ui.datepicker-de.js. I think the missing semicolon the poster is talking about is the semicolon to end the HTML entity in nextText.

comment:4 Changed 6 years ago by paul

  • Owner set to iMarc
  • Status changed from reopened to new

comment:5 Changed 6 years ago by scott.gonzal

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in [5023].

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.