Ticket #2224 (closed enhancement: fixed)
|Reported by:||joern||Owned by:|
Plugin code for unbinding plugins could be simplified a lot by supporting a this syntax:
That way a plugin author can avoid to reiterate all event names when he already namespaced them all anyway.
Currently the check for events[type] in event.js on line 129 prevents removal of "namespace-only events".