Bug Tracker

Modify

Ticket #2220 (closed bug: duplicate)

Opened 6 years ago

Last modified 5 years ago

UI Tabs: IE6 memory leaks

Reported by: klaus Owned by: klaus
Priority: minor Milestone:
Component: ui Version: 1.2.2
Keywords: tabs Cc:
Blocking: Blocked by:

Description

For UI Tabs memory leaks need to be fixed in IE 6:  http://groups.google.com/group/jquery-ui/browse_thread/thread/3e82c3431dc18af3#

Change History

comment:1 Changed 6 years ago by klaus

  • Status changed from new to closed
  • Resolution set to worksforme

comment:2 Changed 6 years ago by klaus

  • Status changed from closed to reopened
  • Resolution worksforme deleted

comment:3 Changed 6 years ago by klaus

  • Status changed from reopened to new

comment:4 Changed 6 years ago by klaus

  • Status changed from new to assigned

comment:5 Changed 6 years ago by klaus

All leaks fixed except for the source ul element. Needs further investigation.

comment:6 Changed 6 years ago by paul

  • Priority changed from critical to major

comment:7 Changed 6 years ago by paul

  • Priority changed from major to minor

Since there's only one leak left that is not always reproducable, I set the priority to low.

comment:8 Changed 5 years ago by klaus

  • Status changed from assigned to closed
  • Resolution set to duplicate

moved to jQuery UI bug tracker

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.