Bug Tracker

Modify

Ticket #2168 (closed bug: invalid)

Opened 6 years ago

Last modified 6 years ago

Can't change "Project release API compatibility" setting for a plugin release

Reported by: emartin24 Owned by: joern
Priority: major Milestone:
Component: web Version:
Keywords: plugin, release, api Cc:
Blocking: Blocked by:

Description

Release:  http://plugins.jquery.com/node/1163

I want to change the API compatibility to 1.2.x, but the drop down only shows 1.0.x.

Can someone change it for me or fix the site so that this value can be changed.

Thanks!

Change History

comment:1 Changed 6 years ago by joern

  • Status changed from new to closed
  • Resolution set to invalid

Thats currently only editable for administrators. Its supposed to be part of a review step to list plugins that are officialy supported.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.