Bug Tracker

Modify

Ticket #1952 (closed bug: fixed)

Opened 6 years ago

Last modified 6 years ago

jQuery UI errors out when downloaded with only tabs.

Reported by: peterwooley Owned by: john
Priority: major Milestone: 1.2.2
Component: ui Version: 1.2.1
Keywords: tabs, ui Cc:
Blocking: Blocked by:

Description

When you attempt to include a build of jQuery UI that was downloaded with only the 'Tabs' option selected from ui.jquery.com (after jQuery has been included, of course), this error is given in Firefox 2.0.0.9 / Windows:

(From Firebug)

$.ui[w] has no properties
http://[domainname]/scripts/jquery.ui.js
Line 8

After the error, no jQuery UI functionality appears to work in any browser and $(foo).tabs() reports that it is not a function.

If, when downloading the build, "Draggables" and "Droppables" are selected, everything works as expected, except with a considerable file size increase.

Change History

comment:1 Changed 6 years ago by paul

  • Owner set to john

comment:2 Changed 6 years ago by scott.gonzal

See #2115 (closed as duplicate) for the cause of the problem.

comment:3 Changed 6 years ago by paul

  • Status changed from new to closed
  • Resolution set to fixed

This is fixed in the new download builder, whichs is going to be release soon.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.