Bug Tracker

Ticket #1946 (closed bug: invalid)

Opened 7 years ago

Last modified 7 years ago

uiDialog.open always opens most recent dialog

Reported by: kbansner Owned by:
Priority: major Milestone:
Component: ui Version:
Keywords: dialog binding Cc: rdworth@…
Blocking: Blocked by:

Description

On the ui.dialog.html sample page  http://dev.jquery.com/view/trunk/ui/current/demos/ui.dialog.html

1. Create and close all three dialogs in order.
2. Open the first dialog by clicking the "open" button.

Result: The third dialog re-appears.

It seems that the last dialog initialized is opened regardless of which id is called via: $(element).dialogOpen().

Change History

comment:1 Changed 7 years ago by ThrushAAX

duplicate of #1856 look there if you want to fix for your own local copy

comment:3 Changed 7 years ago by paul

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.