Bug Tracker

Modify

Ticket #1936 (closed bug: wontfix)

Opened 6 years ago

Last modified 6 years ago

Conflict between last jQuery and last iutils and idrag files

Reported by: jblecanard Owned by: stefan
Priority: major Milestone: 1.2.2
Component: interface Version: 1.2.1
Keywords: Dragging Cc:
Blocking: Blocked by:

Description

Hello

I tried to use jQuery and interface to make some DIV be draggable. I downloaded the latest version of each library, but there's a bug with draggables.

On firefox, the problem is that when you drag once, the following drags are jerks and unusables. On IE6, the first drag works, and then it is impossible to move again the DIV. On opera, it works fine.

By using the jQuery file used in the demos, it works fine.

Thank you for your good work !

Love Jquery

Change History

comment:1 Changed 6 years ago by davidserduke

  • Owner set to stefan
  • Component changed from core to interface

comment:2 Changed 6 years ago by scott.gonzal

  • Status changed from new to closed
  • Resolution set to wontfix

Interface is no longer supported; consider switching to  jQuery UI.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.