Bug Tracker

Modify

Ticket #1831 (closed bug: invalid)

Opened 7 years ago

Last modified 2 years ago

slideUp/slideDown - Bug in IE with images (overflow issue ?)

Reported by: debussy007 Owned by:
Priority: minor Milestone: 1.2.2
Component: effects Version: 1.2.1
Keywords: Cc:
Blocking: Blocked by:

Description

Hi,

slideUp() & slideDown() effects are not working well when there are images in IE. I made a sample page about this issue :

 http://matthew16.free.fr/temp/test.html

Click on "Click Here" to animate (slideUp / slideDown). In Mozilla FF it is very smooth, but you will notice the difference in IE (both 6 & 7).

Matthew.

(posted in Nabble also :  http://www.nabble.com/slideUp-slideDown---Bug-in-IE-with-images-tf4666127s27240.html)

Change History

comment:1 Changed 6 years ago by joern

  • Component changed from core to fx

comment:2 Changed 5 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to invalid

Test case URL no longer exists; re-file with a test if the problem is still there.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.