Bug Tracker

Modify

Ticket #1752 (closed bug: duplicate)

Opened 7 years ago

Last modified 6 years ago

.show() does not display <tr> elements properly

Reported by: Matt Owned by:
Priority: major Milestone: 1.2.2
Component: core Version: 1.2.1
Keywords: Cc:
Blocking: Blocked by:

Description

When trying to show a hidden <tr> element with the show() method, the <tr> is displayed but not properly. (on firefox 2.0.0.7) In fact, the tr width seems like reduced, and all columns (td) are not aligned with the previous and next others.

This comes from the fact that the show() method set the css display property to block instead of ficing it to table-row.

Change History

comment:1 Changed 6 years ago by brandon

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #960

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.