Bug Tracker

Modify

Ticket #1519 (closed bug: duplicate)

Opened 7 years ago

Last modified 6 years ago

IE7 bug with $(document).ready(); no evaluation problem...

Reported by: zeus Owned by:
Priority: major Milestone: 1.2.2
Component: ajax Version: 1.1.3
Keywords: IE7 ready eval Cc: aelythe@…
Blocking: Blocked by:

Description

$(document).ready() function does not fire any action when it is loaded through ajax in IE7, or may be it does fire the actions before the DOM is reconstructed, or may be the scripts are not evaluated... In any case it is really disturbing... :)

Thanks a lot!

Paul

Change History

comment:1 Changed 6 years ago by davidserduke

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone changed from 1.1.4 to 1.2.2

Based on the description and lack of test case I'm going to make this as a duplicate of #1884 which has more details. If there are additional details beyond that ticket please reopen this one with a specific test case that shows the problem.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.