Bug Tracker

Ticket #1380 (closed bug: duplicate)

Opened 7 years ago

Last modified 7 years ago

dblclick() handler not called in Konqueror 3.5.7

Reported by: sgbeal Owned by:
Priority: major Milestone: 1.1.4
Component: event Version: 1.1.3
Keywords: Cc:
Blocking: Blocked by:

Description

Hiya!

It would seem that adding a .dblclick() handler is useless in konqueror 3.5.7 (don't know about other versions). A .click() handler works fine, but a .dblclick() handler is never called (same code works in Firefox 2.0.0.4, though).

i've tried both 1.1.3.1 and the latest CVS code (as of 02:00 GMT+1, 10th July 2007).

A test case is attached, but you must replace the internal jquery.pack.js URL with your own.

Err.... creating the ticket with attachment FAILED due to lack of space on the target drive. So i'm pasting in the test case code here:

<script type='text/javascript'>

$(document).ready(function(){

$('#DoubleClickTest').dblclick(function(){

alert("Double-click handler called.");

});

}); </script>

<div id='DoubleClickTest'>double-clicking this field should pop up an alert()</div>

In Firefox 2.0.0.4 that calls alert() on a dblclick, but in konqi the handler is never called.

Change History

comment:1 Changed 7 years ago by john

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1382.

Note: See TracTickets for help on using tickets.