Bug Tracker

Modify

Ticket #13583 (closed bug: notabug)

Opened 14 months ago

Last modified 14 months ago

Not Found The requested URL /jquery-1.6.3.min.js was not found on this server.

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: git
Keywords: Cc:
Blocking: Blocked by:

Change History

comment:1 Changed 14 months ago by scott.gonzalez

  • Status changed from new to closed
  • Resolution set to notabug

There's nothing the jQuery team can do about random sites.

comment:2 Changed 14 months ago by scott.gonzalez

#13584 is a duplicate of this ticket.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.