Bug Tracker

Modify

Ticket #12590 (closed bug: notabug)

Opened 19 months ago

Last modified 19 months ago

Zoom and Mouse Position

Reported by: fredrik@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.0
Keywords: Cc:
Blocking: Blocked by:

Description

 http://docs.jquery.com/Tutorials:Mouse_Position

When the page is zoomed in I don't get the right values. Im getting smaller values. It appers that jquery dont takt in to account the zoomed level,

I'm using FF 16.0

Change History

comment:1 Changed 19 months ago by mikesherov

  • Status changed from new to closed
  • Resolution set to notabug

Thanks for the report! The docs are old, outdated and going away. Zoom is not supported well in any browser unfortunately, and there is no jQuery workaround that I know of. With that said, I'm closing this as not a bug.

comment:2 Changed 19 months ago by mikesherov

I opened this ticket against the docs to see if they'll add a note about zoom not working well:  https://github.com/jquery/api.jquery.com/issues/76

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.