Bug Tracker

Ticket #12561 (closed bug: duplicate)

Opened 2 years ago

Last modified 2 years ago

Tutorials is down.

Reported by: Jake Wolpert <jakecigar@…> Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.0
Keywords: Cc:
Blocking: Blocked by:

Description

 http://docs.jquery.com/Tutorials

Database error

A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was: (SQL query hidden) from within function "Revision::fetchRow". MySQL returned error "1267: Illegal mix of collations (latin1_bin,IMPLICIT) and (utf8_general_ci,COERCIBLE) for operation '=' (localhost)".

 http://forum.jquery.com/topic/http-docs-jquery-com-tutorials-gives-database-error#14737000003599629

Change History

comment:1 Changed 2 years ago by ajpiano

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12552.

Note: See TracTickets for help on using tickets.