Bug Tracker

Modify

Ticket #1238 (closed bug: duplicate)

Opened 7 years ago

Last modified 7 years ago

Easing function missing in 1.1.3 alpha

Reported by: erangalp Owned by:
Priority: major Milestone: 1.1.3
Component: effects Version: 1.1.2
Keywords: Cc:
Blocking: Blocked by:

Description

[This bug was found under 1.1.3 alpha after replacing a previous 1.1.2 copy] Using the .animate() method I recieve the following error in the firebug view: jQuery.easing[options.easing] is not a function -> jquery-1.1.3a.js (line 5159)

Change History

comment:1 Changed 7 years ago by john

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1212.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.