Bug Tracker

Modify

Ticket #1222 (closed bug: duplicate)

Opened 7 years ago

Last modified 7 years ago

toggle() without parameters runs animation

Reported by: nlogax Owned by:
Priority: minor Milestone: 1.1.3
Component: effects Version: 1.1.2
Keywords: Cc:
Blocking: Blocked by:

Description

I noticed in the 1.1.3 alpha that my toggle():s were running animations all of a sudden, when they should just toggle display betwen block and none.

Change History

comment:1 Changed 7 years ago by john

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1219.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.