Bug Tracker

Modify

Ticket #11863 (closed bug: wontfix)

Opened 23 months ago

Last modified 23 months ago

Dependency tree for modular source

Reported by: rwaldron Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocking: Blocked by:

Description (last modified by rwaldron) (diff)

Currently, there is a failure if I build without effects and dimensions. The issue appears to occur when this is called (test/unit/core.js):

var elem = jQuery("<div/>", {
  width: 10,
  css: { paddingLeft:1, paddingRight:1 },
  click: function(){ ok(exec, "Click executed."); },
  text: "test",
  "class": "test2",
  id: "test3"
});

The issue is caused by "width"

Change History

comment:1 Changed 23 months ago by rwaldron

  • Description modified (diff)

comment:2 Changed 23 months ago by mikesherov

Interesting though. Does providing "width" as a property call .width()? Ugh. I can't believe I didn't catch this. I'll follow up with the fix for that, but that's separate from the intent of this ticket which is to provide modular dep. graph.

comment:3 Changed 23 months ago by rwaldron

  • Status changed from new to closed
  • Resolution set to wontfix

You blitzed me trying to close this ticket.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.