Bug Tracker

Modify

Ticket #11518 (closed bug: duplicate)

Opened 2 years ago

Last modified 2 years ago

$(this).attr('id') soem times not working returning object not string

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocking: Blocked by:

Description

It returned object not string some times when I use it with jquery autocomplete.

Change History

comment:1 Changed 2 years ago by ziabzu@…

$(this).attr('id') returning somehow object not string. sometimes like if u use with Jquery Autocomplete.

comment:2 Changed 2 years ago by rwaldron

  • Status changed from new to closed
  • Resolution set to duplicate

comment:3 Changed 2 years ago by rwaldron

Duplicate of #11516.

comment:4 Changed 2 years ago by anonymous

this bug has something with content load via ajax.

comment:5 Changed 2 years ago by rwaldron

Can you list here all the other scripts or jQuery Plugins you're using in your code? Thanks!

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.