Bug Tracker

Modify

Ticket #11320 (closed bug: duplicate)

Opened 2 years ago

Last modified 2 years ago

$('title').text('zob') on IE8 raises an exception

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.1
Keywords: Cc:
Blocking: Blocked by:

Description

Dont remember the exception string... but kind of "Cannot access this property or method". Problematic because $('title').text() returns the title without complain. Replacing by document.title = "zob"; works. But the natural $('title').text() should do the job or maybe fail silently, but not let the browser raise an exception.

Change History

comment:1 Changed 2 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to duplicate

document.title

comment:2 Changed 2 years ago by dmethvin

Duplicate of #2755.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.