Bug Tracker

Modify

Ticket #11197 (closed bug: duplicate)

Opened 2 years ago

Last modified 2 years ago

jquery 1.6.4 IE8 try-finally bug

Reported by: sergey.shilko@… Owned by: sergey.shilko@…
Priority: undecided Milestone: None
Component: unfiled Version: 1.6.4
Keywords: Cc:
Blocking: Blocked by:

Description

jquery 1.6.4 IE8 try-finally bug

Missing catch block in try-catch-finally block on line 1019, catch is must-have for IE

Change History

comment:1 Changed 2 years ago by sindresorhus

  • Owner set to sergey.shilko@…
  • Status changed from new to pending

Thanks for taking the time to contribute to the jQuery project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket.

Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, use this boilerplate:  http://jsfiddle.net/FrKyN/ Open the link and click to "Fork" (in the top menu) to get started.

comment:2 Changed 2 years ago by jaubourg

  • Status changed from pending to closed
  • Resolution set to duplicate

Please, please, please, use the search feature before submitting a bug.

comment:3 Changed 2 years ago by jaubourg

Duplicate of #9033.

comment:4 Changed 2 years ago by anonymous

thanks for info :) sorry for troube

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.