Bug Tracker

Modify

Ticket #11104 (closed bug: duplicate)

Opened 2 years ago

Last modified 2 years ago

jquery invalid argument line 7771

Reported by: llievenss@… Owned by:
Priority: low Milestone: None
Component: unfiled Version: 1.5.2
Keywords: Cc:
Blocking: Blocked by:

Description

Hi,

i Know there was already a post concerning this error number, but yet no solution.

i have a page which uses jquery, and in older browsers i gat javascript errors.

Message: Invalid argument. Line: 7771 Char: 5 Code: 0 URI:  http://photo.melkweb.be/javascript/jquery-1.5.js

which is:

_default: function( fx ) {
  if ( fx.elem.style && fx.elem.style[ fx.prop ] != null ) {
    fx.elem.style[ fx.prop ] = (fx.prop === "width" || fx.prop === "height" ? Math.max(0, fx.now) : fx.now) + fx.unit;
} else {
  fx.elem[ fx.prop ] = fx.now;
}

As i understand, it has something to with html5 that isnt yet fully supported in jquery? (i tried with the most recent version of jquery 1.7.1, still no success)

what is causing this error and most of al, what is the solution.

thanks for helping me out :-)

Change History

comment:1 Changed 2 years ago by addyosmani

  • Priority changed from undecided to low
  • Status changed from new to closed
  • Resolution set to duplicate

Thanks for submitting a ticket to the jQuery bug tracker. I believe this is a dupe of http://bugs.jquery.com/ticket/10982. Could you please continue posting about it in there? I'll flag the ticket up for review to try getting some further response but we do need to ensure there aren't multiple tickets open for the same issue. Thanks for understanding!

Last edited 2 years ago by addyosmani (previous) (diff)

comment:2 Changed 2 years ago by addyosmani

Duplicate of #10982.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.