Bug Tracker

Modify

Ticket #11053 (closed enhancement: duplicate)

Opened 2 years ago

Last modified 2 years ago

proposal

Reported by: nightwolfcem@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.1
Keywords: Cc:
Blocking: Blocked by:

Description

Mine is only a suggestion, not bug I am writing with javascript code. I wrote the code structure Object.prototype.assign, Object.prototype.copy, Object.prototype.create codes used to create objects, such as copying or there Why Your cycles are not using the hasOwnProperty? Because of you I have to modify the structure of the entire code. for (var i in object) here in your code, assing, copy, create, and face, and gives error.

Change History

comment:1 Changed 2 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 Changed 2 years ago by dmethvin

Duplicate of #2721.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.