Ticket #10930 (closed bug: fixed)
Documentation bug: Change "internals" category name.
|Reported by:||anonymous||Owned by:|
(Low priority) Documentation bug:
After having a discussion on StackOverflow with a user with respect to the pushStack method, it became apparent that he thought pushStack shouldn't be used because it is part of the "Internals" category, and thereby designated as for internal use only.
I'd suggest either:
- Change the name to something more "inviting", or
- Keep the name, but add a note that they are indeed part of the public API
Or if these are items truly intended for internal use only, either:
- Remove them from the public API documentation, or
- Keep them documented, but add a note stating that they are meant for internal use only.
Obviously a low priority bug, but I do see the confusion it can cause.
- Keywords needsdocs added
- Priority changed from undecided to low
- Status changed from new to open
- Component changed from unfiled to manipulation