Bug Tracker

Modify

Ticket #10795 (closed bug: duplicate)

Opened 2 years ago

Last modified 2 years ago

Animate "height" is interpreting % values as px

Reported by: gilbitron Owned by:
Priority: high Milestone: None
Component: effects Version: 1.7
Keywords: Cc:
Blocking: Blocked by:

Description

The animate function seems to be interpreting the "height" attribute percentage values as pixel values.

For example $(...).animate({ height:'50%' }, 1000) will animate the element to 50px rather than 50%.

Change History

comment:1 Changed 2 years ago by timmywil

  • Priority changed from undecided to high
  • Resolution set to duplicate
  • Status changed from new to closed
  • Component changed from unfiled to effects

comment:2 Changed 2 years ago by timmywil

Duplicate of #10669.

comment:3 Changed 2 years ago by gilbitron

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.